Store Import License Reqirements?

Trying to import a 3.0.6 shop to a 4.3.2 free license shop


[quote]ErrorSorry, the data import is impossible: no valid upgrade subscription found (read more about the license requirements for a store import).



Contact us at sales@cs-cart.com if you have any questions[/quote]



No information in the provided link



CS-Cart Documentation — CS-Cart 4.15.x documentation



So, Store import is not supported on free license?

[quote name='kogi' timestamp='1436608966' post='222527']

Trying to import a 3.0.6 shop to a 4.3.2 free license shop







No information in the provided link



http://kb.cs-cart.co…se-requirements



So, Store import is not supported on free license?

[/quote]



No it does not support free license. You should have a valid upgrade subscription.