Store closed, will not open

I upgraded from 2.0.14 to 2.0.15 and the update seemed to go fine. However, no matter how many times I selected ‘Open Store’ on the bottom of the screen, the store doesn’t open.

I reverted back to .14 but I still have the same problem.

Please help!

I just had this problem too, and when I deleted the var/cache/cache.db file, it fixed that issue.

Same here. Problem solved :slight_smile:

I don’t have a cache.db file inside the var/cache folder. I do have about 19 files inside that var/cache folder. Are these all the files you deleted?

Sorry, I’m new to C S Cart so anyone that can help this rookie out would be greatly appreciated!



I solved this but thought I’d repost for other rookies like me. I deleted all files in the var/cache folder. Since I wasn’t sure I copied all those files just in case I was supposed to delete all of them. I then closed and opened the store and checked website and it was fine. Hope that helps someone else.


Yeah, it’s fine to delete those cache files, especially if you’re making changes and don’t see them reflect on your site. CS-cart rebuilds the cache files after you delete them.