Store closed can not get to admin or store

I was checking some of the upgrades. I was not able to change any of the quick links at the top of the page. Could not see the Hot Deals after installing the add on. I was not able to close the store. Also was not able to change to any skin. I would change and it looked like it copied the files but went right back to the same skin. So I just tried to revert back to 2.06 and it looked like it completed. Now the store is closed and when trying to go to admin by typing I get

It’s a blank page. Any help would be great


Godaddy has an option where I can restore folders. I restored back to yesterday and now the store just times out. I am thinking when I tried to revert that it reverted the database back. So I am now going to try to restore the directory back before I upgraded to 2.07 which was the 23rd.


That seemed to work. I did the upgrade again and it took the upgrade but now I am seeing a _ infront of some of the items in the admin panel. Example on the admin home page it says _dashboard , _latest_orders _category_inventory:. And when I reopen the store at the top right in green it says _text_store_mode_opened


Well it seems that in order to fix I have created another directory and started a new install.

I tried to restore the database before the screw up and it will not import. It fails. ““Thats a shocker””

So I am exporting in pieces. Users, Orders, 1 Category at a time ect.


What a MESS.

I have tried to export products from 2.07 with no problem. When importing them into a new install none of the options are showing up for the items. And I am importing into the same version.

And if you export ALL products to 1 CVS file and then try to import them to a new install it will stop at random and not complete.

I am using virtual hosting on godaddy. Now before you go hating on godaddy, does this make a difference when performing these tasks. I seem to get alot of time outs from the database. If I were to switch to a dedicated server would this fix this.

I had this same nightmare when going from 1.35 to 2.0. Every time I would try to upgrade it would just quit after a few minutes. Not sure how much I really trust cs-cart at this point.