[SOLVED] Fresh Install. Unable to Log into Admin

Hey guys,

Just a quick update.

I finally figured out why my fresh installs of CS-Cart weren't letting me log into the admin section.

Looking at the previous installs of CS-Cart that still worked. I noticed that I used http://localhost:8888 instead of http://mamp.local:8888 . For some reason, CS-Cart doesn't like http://mamp.local:8888 .

Anyways, just a heads up. Don't use aliases. lol

  • kreatific

    Hey guys,

    I've been having recent issues with fresh installs of CS-Cart, mainly versions 2.1.4 and 2.2.1 both professional and community editions.

    The install will go fine. The frontend will display without any issues. As soon as I try to log into the backend using the default admin / admin combination. I just keep getting redirected back to the login page.

    So the redirect goes from:




    I have tried:

  • Using Firefox 3,4, Chrome 12.0.742.122, Safari 5.0.5
  • I have tried clearing manually, both /Applications/MAMP/htdocs/webtech_new-sit/var/cache and /Applications/MAMP/htdocs/webtech_new-sit/var/compiled.
  • I have reset the admin password manually via phpmyadmin .
  • I have tried using different keys (domain: localhost and live domain address) .

    No luck.

    Any help would be much appreciated.
  • kreatific