Our website's homepage's source code indicates the "robot" meta is reading "noindex, nofollow" (see here: the content of the robots text file reads:

User-agent: *
Disallow: /app/
Disallow: /store_closed.html

Can't seem to be able to change it no matter where, cpanel file managere or in the cart's admin panel.


meta.tpl file possibly

or if you have my chnages addon enabled then

then the seo addon, check here


John is correct. You have some addon that is setting the meta data. Review the results of:

# grep robot design/themes/*/templates/addons/*/hooks/index/

If that turns up nothing, then if you have a custom theme, do:

# grep robot design/themes/[your_custom_theme]/templates/meta.tpl

And if that fails, grab the big hammer and:

# grep -R 'name=\"robot' metadesign/themes

Can't seem to make any of these work! Could it be because we are working with the trial version?

Not clear what you mean. Default cs-cart does not have the meta name="robot". Hence some 3rd party our my_changes addon is adding it. It is not affected by robots.txt which is an advisory text file to robots traversing your site. A malicious robot will ignore it.

What is the problem you are trying to solve?

I have emailed a summary to you last evening. Hope you can be of further guidance.

It looks like you're using an old version [4.3.8]. I think you may not have the https settings set correctly. You may have it set for partial https.?