RMA doesnt work..

What are the conditoins for a customer to file an RMA? does the status have to be ‘processed’ or ‘completed’ ?



A customer placed an order yesterday and would like to return something.

In the



when he clicks on ‘return requests’ it does not show anything (even if you search for all)



Also, when you click on the order there isnt an option that allows him to return something. Maybe I’m just not knowing what to do?



I have both RMA options enabled (including the weekend option)

and items have 10days to be returned.

oh nevermind. got it!



the order must be set to ‘processed’ rather than completed

I actually don’t like the RMA feature, it’s a bit confusing.

[quote name=‘baballuci’]I actually don’t like the RMA feature, it’s a bit confusing.[/QUOTE]



I agree!! Bad RMA, very bad!

[quote name=‘MaryMae’]I agree!! Bad RMA, very bad![/QUOTE]



I am not agree, once your order was processed client will ask for the RMA, there is no difficulty.

[quote name=‘anthony’]oh nevermind. got it!



the order must be set to ‘processed’ rather than completed[/QUOTE]



I am not sure which version you are using (it would be a really good idea if everyone could include their CS-Cart version in their signature) but in 1.3.5 SP4 you have the option under Order Statuses to use the RMA on any status you like. There is a box to tick which states “Consider the products delivered and allow return registration”. If you want to be able to use the RMA on completed orders, just tick that box under the Completed order status … or any other status you wish to allow returns on.