Restoring backed-up table?

Hello All:

I am wondering if I should be able to backup the cscart_users table from the cscart database under 1.3.3 and then restore it to the 1.3.5 beta version to do some testing. I can backup my prod 1.3.3 install with no problems, but when I try to pull in the cscart_users table it gives me the following error:

mysql> restore table cscart_users from ‘/tmp’;


| Table | Op | Msg_type | Msg_text |


| cscart_users | restore | error | Failed generating table from .frm file |


1 row in set (0.01 sec)

The permissions on the file (originally 660) were changed to 777 to see if that was the issue…no go:

17 -rwxrwxrwx 1 mysql mysql 9588 Aug 13 08:23 cscart_users.frm

33 -rwxrwxrwx 1 mysql mysql 31244 Aug 13 08:23 cscart_users.MYD

I have attempted to remove the table from the 1.3.5 database and do the restore and have tried to restore the table on top of the exisiting table…same error both times? I should probably state that I am NOT a mysql expert :smiley: and I can pretty much create a drop databases to get going so this is new territory for me. Thank you so much for any help!!!