Responsive Theme Doesn't Work On Phone/tablet

Hello everyone,



The responsive theme on my phone or tablet does not seem to work. It only shows the desktop version. Tried also other phone but it still shows the desktop version.



I have the main version set to fluid and the max resolution witdth to 1600px. On the minimal width I have 0px.



The strange thing about it is that when I drag the with of the browser on my desktop to minimal width the responsiveness does work.



Has anyone has encountered this problem? And what settings did you use to fix it?



Thanks,

We were testing the responsive theme in version 4.1.4 but it was very buggy. Since it is still in beta until version 4.2 we decided to wait until they release the full version before we mess with it anymore.

Hello vivid,



Jim (@clips) is absolutely right. Responsive theme in both CS-Cart 4.1.4 and 4.1.5 is in beta version and not recommended for production. It will be stable in 4.2 only. We get quires from our clients who decided to use a responsive theme already and encountered lots of problems. It's only because this theme is just to look at and try, please wait for 4.2 release, upgrade to it and set a stable responsive theme for your site.



Best regards, Alt-team

[quote name='vivid' timestamp='1401301630' post='184458']

Hello everyone,



The responsive theme on my phone or tablet does not seem to work. It only shows the desktop version. Tried also other phone but it still shows the desktop version.



I have the main version set to fluid and the max resolution witdth to 1600px. On the minimal width I have 0px.



The strange thing about it is that when I drag the with of the browser on my desktop to minimal width the responsiveness does work.



Has anyone has encountered this problem? And what settings did you use to fix it?



Thanks,

[/quote]



Help CS-Cart team to improve responsive theme. Add a new post to the bug tracker and provide them with the information about used OS version and screen resolution.

Thanks guys, I wasn’t aware it was in beta.



The strange thing about it is that it was working. I might have changed the pixel width to try and test. After this it didn’t work on my phone anymore.



I will be patient and wait for the 4.2 version which is due to come out this month :-)



Rene