Product was added to your cart [Notification]

Hi,



Can someone tell me how I can adjust the time on the “Product was added to your cart” noticifation. This happens when you click on add to cart button. I was to make that popup time longer then what it is now. Does anyone know how I can do that? :confused:

[quote name=‘bigjmart’]Images are taking a long time to load… take a look:



[URL=“Homepage - bigjmart.com”]Homepage - bigjmart.com



Why are they loading so slowwwwww…[/QUOTE]



Hi, the problem is the size of your product pictures. If you right click on it and click on view image (firefox) you will see they are full size for example the first one:



[url]http://bigjmart.com/images/thumbnails/3/140/140/1000x1000_PLAM210C.jpg[/url]



They might look small on the front page but they still have the same file size as the big one. There is a section in the admin panel:



Administration > Settings > then look on the right side navigation >> thumbnails >> and change some of the sizes.



That should fix it. Hope it works.



D.

[quote name=‘super9xman’]Hi,



Can someone tell me how I can adjust the time on the “Product was added to your cart” noticifation. This happens when you click on add to cart button. I was to make that popup time longer then what it is now. Does anyone know how I can do that? :confused:[/QUOTE]



Hello super9xman.



You need to edit code in the “core.js” file, located in the “js” directory.



Thank you.





Mikhail Ponomarev

CS-Cart Support team

[quote name=‘super9xman’]Hi,



Can someone tell me how I can adjust the time on the “Product was added to your cart” noticifation. This happens when you click on add to cart button. I was to make that popup time longer then what it is now. Does anyone know how I can do that? :confused:[/QUOTE]



Yes, in admin configuration you can change the time

I am not talking about changing the size of the thumb. I want make the “Product was added to your cart” pop up Notification to stay a bit longer before it disappers.

Administration->Settings->Appearance-> “Notice displaying time (to turn off the autohide function enter 0)”