Product Import Issue

Hello!



We are building out a cart for a client(vs. 3.0.6) and we did a product import from an older version of CS Cart(vs 1.8 or 2.0). After the import we noticed that some of the products did not have a product code, which is required in the newer versions.



All of the products came over except the ones that did not have the product code. We added a dummy code and tried to do another import, selecting the box to remove all previous products before import.



After the import the missing products were still missing.



We tried a few times, even going so far as to deleted the products at the database level, still with no luck.



Does anyone know how we can get these missing products into the cart? We suspect that there may still be references to the products without the product code in another DB table, but we couldn't find it. Is this true?



Thanks in advance!

[size=5][sub]I think you have to upgrade to V 2.25 before you can import to Version 3[/sub][/size]

Thanks for the response. I hope not! That might break their current site and we are a few weeks out from going live with this one.

I see. Version 3 has an import tool that only worked with V2.25. I did the upgrade that way. Had the V3 in a dir called cart and V 2 in a dir called shop. Have you tried exporting both and compare tables?