Product Features Does Not Shown In Product List After Upgrade 4.2.4

[color=#000000]Hi experts,[/color]

[color=#000000]Anybody have an idea: I have recently upgraded from 2.2.5 to 4.2.4. Product features belonging to my feature grup does not show up product listing. Although Show in product list is ticked. before upgrade it was showing.[/color]

[color=#000000]I have created a support ticket yesterday and no response yet. Ä°t is annoying that upgrade process problematic and no support response. [/color]

[color=#000000]Thank you[/color]

well, there are 2 cases:


  1. some product feature links are upgraded badly

    to check it, please try to add a new test group of product feature with one test sub-features, create a test product and specify any value for this test feature and test product

    if test feature is shown on product listing for this test product, the problem is in upgrade script and you should inform cs-cart support about it


  2. incorrect settings or templates of features

    features are displayed only on product list template called “product list” so if test feature from point #1 is not displayed on product list, something is wrong with feature settings or template file itself

Thanks for the answer!

[quote name='Damir (WSA-team)' timestamp='1429032091' post='211479']

well, there are 2 cases:


  1. some product feature links are upgraded badly

    to check it, please try to add a new test group of product feature with one test sub-features, create a test product and specify any value for this test feature and test product

    if test feature is shown on product listing for this test product, the problem is in upgrade script and you should inform cs-cart support about it


  2. incorrect settings or templates of features

    features are displayed only on product list template called “product list” so if test feature from point #1 is not displayed on product list, something is wrong with feature settings or template file itself

    [/quote]

If you provide us with the temporary FTP access, we can check the issue