Product configurator missing

I am using a trial cs carte utimate version.

There is no product configurator addon (see attachment) but it's written:

[quote][color=#555555]The trial version of CS-Cart shopping cart software comes with 100% open code and is identical to the full commercial version of [/color]CS-Cart Professional[color=#555555], [/color]CS-Cart Multi-Vendor[color=#555555] and [/color]CS-Cart Ultimate[color=#555555].[/color][/quote]

Any chance to ha product configurator in the trial version?


cs carty.png

This addon is included in the Ultimate trial, I've just checked on a 3.0.6 store which does not yet have a license installed.

Check the files from the installation download and compare with those on your server, you should have:



You're right I've got those files and folders. How do I make them show up in the admin in cs-cart?


I would suggest re-uploading /addons/product_configurator and all of its files/folders. If it is not appearing in the admin, the addon.xml is likely incomplete or corrupted.

I've tried, no success.

Cleared the cache, reuploaded, cleared the cache again. Nothing. Xml seems ok…



Is this a clean install of V3 Ultimate, not an upgrade from V2? If you have replaced all the files/folders which control the 'product_configurator' addon and cleared the cache and it still does not appear in Administration>Addons, I suggest you contact CS-Cart support as it's a stab in the dark guessing what you have done incorrectly or what is causing the issue without accessing your server.

It’s a fresh install on my local lamp. Just downloaded the trial and instelled succesfully…

Actually I can’t see many other addons like affiliate for instance…

Thanks anyway :)

I've checked the mysql and tables of these addons are missing in the db.

Tried to create an affiliate addon record which made appear the affiliate tab on the admin but obiviously is not working as all the other tables that he needs are missing.

Seems these addons are not being installed at all, but foders are all in the right place.

Any help on that?!

I would try a new fresh install but I guess I'll get same result…

I made a fresh install an there it is…

thanks everybody for the support!