Problems with PHP5.4.17

Hello,





I just had my hosting company upgrade my php to 5.4.17 but for some reason some things don't work well on my website.



I also, tried to upgrade to 3.0.5 but, it don't support it.



What can I do to correct this?



Thanks

Tom


Cs cart3 is not compatible with php5.4

[quote name='P-Pharma' timestamp='1374598336' post='165739']

Cs cart3 is not compatible with php5.4

[/quote]So I have to undo it?

Most likely

That or upgrade to CS-Cart 4.

Just go back to other working version and wait for the import tool to come out to upgrade to V4.

[quote name='zeero6' timestamp='1374672428' post='165783']

Just go back to other working version and wait for the import tool to come out to upgrade to V4.

[/quote]

Thanks, I do that.

tom437…

my web host upgraded me to a 'better' server but that PHP Version caused

things like 35 seconds for page loads.

I asked my web host to move me back to my original server space and all was

fine again.

[quote name='termalert' timestamp='1375276450' post='166111']

tom437…

my web host upgraded me to a 'better' server but that PHP Version caused

things like 35 seconds for page loads.

I asked my web host to move me back to my original server space and all was

fine again.

[/quote]

Thanks, that is what I had to do.