Problems importing products

We have a new ultimate installation on a brand new domain. We are attemping to import products from another 3.0.4 pro store and are running into problems with the options not transferring correctly. We have tried to import 2 different ways and have run into problems with each. The products we are trying to import have multiple options, some global and some product specific, mainly for size, color and direction.

1st way:[list]

[]Import the store using the store import addon to create an additional storefront.

]We then assign the categories to the new store.

[]Assign all of the global options to the new store.

]Delete all of the old orders and users from the store import

[]Delete the old storefront completely from the additional storefronts.



1st problem with this are the images are not tranferred over, but we solved that by downloading the backup,detailed and thumbnails folders from the “images” folder from old store into new server. Then we uploaded a csv to tell the path to the images are. This solved the issue for the missing image.

2nd problem is with options. Not all of the options are showing and the options that are showing are not modifying the price. It adds the product to the cart using the base price. When we go into the admin into the product options and edit the option, all of the info in the general tab is blank(i.e no name, description, etc) and instead of a save button at the bottom, it is a create button like the option never existed.

2nd way[list]

]Export products from old install using the export data feature in admin.

[]Open csv and change the paths for images and add the Store name column

]Import csv into new store



Options do not import any of the price modifiers. We have multiple sizes available and each size is different in price, but all of the prices show no modifier so they get added to the cart at the base price.

Has anyone successfully imported products with options from another 3.0.4 store without using the store importer?

Not 100% sure about ultimate but modifiers are not able to be imported. I posted a mod on here a while back but was for v2. I think someone used it for v3 ( or altered it)


I was able to use the Import Addon to import my 3.0.4 Professional store into 3.0.4 Ultimate. However, I can't seem to export products from one store in Ultimate, and import them into another store. The progress bar comes up, then it goes away. But, I don't see the product I'm trying to import.