Problem with adding new product! =(

Hello All,



Ive tried to search for solution within this message board but had no success,

anyway, I have a small problem with creation of new item. When I enter all of the information about my product and click submit, i get a blank page, but when i return to manage my products, it lists that product and also my store has it listed as well no problems, but then there is another problem, when i try to edit product

it does the same thing, just a blank page, has anyone else expiriance this?



-Peter



Also just noticed, that when i add item to the cart, it also shows blank page,

Sounds like it might be a problem with AJAX, try disabling it in the admin section: Settings > Dynamic HTML and see if it that changes anything.

Hello infamous_t



I have done what you have advised but unfortunetly still same problem

BuMP



I have tried everything on my end and still no success, could somone please help me? I Have submitted Ticket but no reply yet… =(

When I get empty pages after clicking a button it mean that there is something wrong in a corresponding template. In your case it might be the file products_update.tpl. Try to change it to fresh from skins repository. Promitive but it may work out

i have the same problem…anyone help here?

im having this problem too, i was adding a bunch of items then it stopped working,

Have you tried using a different browser.



For example I cannot export and save a file from IE7 but in firefox it is fine !!



Having add ons like google tool bar can also cause conflicts. I was having “inconsistent” problems with opening fck editor until I turned off the pop up blocker.



Feedback any success of failures for others.