Preview Of Product Clone Results In 404

Our first attempt at cloning a product results in a 404 error when clicking on the 'Preview' link in the product edit screen. A correct preview results when using the 'Preview as Admin' link. That said, included in the URL is a hint that I'm looking at a clone of the original. We're running V3.06



Here's what's been done so far to fix this without luck;[list=1]

[]Save & exit, all the way to closing CS Cart and re-entering

[
]Going through every field on every tab so as to differentiate the clone from the original. Including changing the product name field to eliminate the suggestion of clone.

[]Checking the HTML for further hints.

[
]Nothing about it in the Reference Guide.

[/list]

Any thoughts for a remedy? Many of our products are close enough in features, that cloning would be a big time saver.

Please check the product status. If the status of the cloned product is Disabled, only administrator is able to see it. This is correct behavior

Thanks eComLabs. That was just the (undocumented) ticket that we needed. Should I be concerned before the website goes 'live' that the URL is referring to the product as a clone?

[quote name='Mr.Croquet' timestamp='1420830123' post='202114']

Thanks eComLabs. That was just the (undocumented) ticket that we needed. Should I be concerned before the website goes 'live' that the URL is referring to the product as a clone?

[/quote]



Please clarify

[quote name='Mr.Croquet' timestamp='1420830123' post='202114']

Thanks eComLabs. That was just the (undocumented) ticket that we needed. Should I be concerned before the website goes 'live' that the URL is referring to the product as a clone?

[/quote]



In the 'CLONED' product admin edit product screen - remove [CLONE] from the product 'name' (I am assuming that you wish to give this product a different name form the source product?)



In the same screen - select the tab 'Add-ons' and remove the '-clone' from the SEO name (again, make sure that the SEO name is relevant to the 'new' product that you have created by cloning…



Hope this might help!

[quote name='Wilko' timestamp='1421144200' post='202447']

In the 'CLONED' product admin edit product screen - remove [CLONE] from the product 'name' (I am assuming that you wish to give this product a different name form the source product?)



In the same screen - select the tab 'Add-ons' and remove the '-clone' from the SEO name (again, make sure that the SEO name is relevant to the 'new' product that you have created by cloning…



Hope this might help!

[/quote]



Right. Note that the [CLONE] is added on all languages.