Pop up messages

How do I increase the timeout on pop up messages?

I particularly need the message that appears after a vendor applies for an account to stay on the screen for a lot longer


Does anyone have any ideas for this? Please??!!

Settings->Appearance->Notice displaying time (to turn off the autohide function enter 0)

oh of course - thank you!!