Php Script Timeout Settings

Dear Members,

I got the following error message before upgrading:

Your server has wrong PHP script timeout settings. This could be due to restrictions on the PHP set_time_limit function or FastCGI "Timeout" options. We recommend you contact your hosting provider in order to resolve this issue or contact our tech support team to perform the upgrade for you.

I have updated my server settings as below. But still have this error!





Could you please specify what server settings needs to be updated?

Thank you in advance



See in the config.local.php file what value you have set.

Best regards



I have been working very hard over the last two days on this and updated all server values with no luck. Still seeing the same error message and cant upgrade my MVE.

Please see my server configuration here:

I appreciate your help and support.

Thank you,


FastCGI has own timeout settings. Contact hosting administrator and ask to increase corresponding values

And your hosting may impose their own "limits" that will not let you exceed. However, if you're running MVE I certainly hope you are runniing on a VPS or dedicated server.

In this case I do have
max_execution_time = 7000
in the config.local.php is also
max_input_time = 7000 so is much more that 600 seconds and stills shows that error mentioned by @ amjadhiary
There are other parameters needed to be setup?

You can contact your hosting support to check the error logs for the timeout error entries.

are errors of server logs or cs cart logs?

The ones from the server.