Our site giving IE error

Hi, our site was working fine as I was checking it regularly in IE-7, but my husband just checked it in IE-6 and he’s getting the following error:



“Internet Explorer has encountered a problem and needs to close”



He tried other sites on the laptop but isn’t receiving the same thing. Has anyone else encountered this? And can others with browsers other than IE-7 check in your browsers to see if you get it too?



Thanks,

Brenda

that’s a typical IE problem, I don’t know how to tell you how to fix it as I don’t know what templates you modified, if this is a fresh install giving problems I would post a support ticket to CS, also test your site in Firefox as well…

this error is showing up in firebug



have no idea what its from though…

sorry


[Exception... "'Permission denied to call method XMLHttpRequest.open' when calling method: [nsIDOMEventListener::handleEvent]" nsresult: "0x8057001e (NS_ERROR_XPC_JS_THREW_STRING)" location: "" data: no]





EDIT////



well, thats strange…the error does not show up IF you use just dreamsoy.com



if you use the [COLOR=“Red”]www.[/COLOR]dreamsoy.com the error is there…

Ok I’ll post a ticket to support. Thanks all. ~Brenda

What does your config file say for your Store url (http?):



it should read www.domain.com

ET…I also noticed this in the head coding…






something doesn’t look right there

Yea,



Seems like a config issue but won’t know until she replies :slight_smile:

my config file doesn’t have the www. - should it?

Yes it should.

Tested your page in IE6, IE7, FF and now works fine for me.

Ok, thanks everyone!



I added the www. in my config file & I also received a response from support with this suggestion which I also implemented:



In order to resolve this problem please try to replace the following part of code:




with this one:

{if 'HTTPS'|defined}

{else}

{/if}

in the "/skins/[CUSTOMER_ACTIVE_SKIN]/customer/addons/seo/meta.tpl" file.

So I guess both fixed it! Thanks!