Official Upgrade Package Released: 1.3.5sp4 - 2.0.4

[url]Ecommerce Solutions and Software for all types of business - CS-Cart

Is there an upgrade from 1.3.5 SP3?



or is it the same?



BarryH

I do not believe so, I think you need to upgrade your DB to sp4 then to 2.0.4.

[quote name=‘ETInteractive’]I do not believe so, I think you need to upgrade your DB to sp4 then to 2.0.4.[/QUOTE]





Hi Thanks ET!



Yeah this is the problem I am having, always used Store Manager except it won’t do backups, except for database.



Not that keen on doing it manually coz I’ll louse it up!



BarryH

Recreate your store on a local php install? or a different location and test the upgrade from there?

[quote name=‘ETInteractive’]Recreate your store on a local php install? or a different location and test the upgrade from there?[/QUOTE]





Hi thanks again.



When ever I try to do local install of my site etc I can never get it to work, I have instaklled most versions of the cart locally and can get them to work ok.



Anyway I have just got the Manager to work, I have “power cycled” my computer and modem etc and it works now!



BarryH