Notify Visitors About Cookies Popup

Hi There

I have turned it off and there is still a popup.

I am using the newest single version.

I disable the default notification, I go to Settings -> Security page and disable the Notify visitors about cookies use setting, and still popups after cleaing cookies.

How do I get this popup to stop.

Thanks

Buck

Clear cache

Hi There

Thanks for the quick responce.

Clearing the cache is not the solution.

It pops up on all devices and computers even though I have it set to not show the message.

First time viewers of my site get the message everytime.

On a Ipad, phone, and desktop. On chrome, firefox and MSI.

There must be a reason why.

Thanks

Buck

Hi There

I have turned it off and there is still a popup.

I am using the newest single version.

I disable the default notification, I go to Settings -> Security page and disable the Notify visitors about cookies use setting, and still popups after cleaing cookies.

How do I get this popup to stop.

Thanks

Buck

Hello,

Probably the cookie popup was hardcoded in vivashop theme (this theme has a lot of hardcode). If you provide us with the temporary FTP access (PM or just contact us) we can find and turn the cookie popup off.

Sincerely yours,

CS-Market team.

Vivashop theme uses own cookie law popup, which is configurable in their addons settings. It is not linked with default CS-Cart settings. Please check addon settings or contact Energothemes support team

Thanks To all for the very quick help.

That was the reason. I could not see why it was poping up.

The template had its own hard code popups.

I love cs-cart

Thanks

Buck

You are welcome!

Yes! That was the same problem on my site. Maybe a "note" on the admin site of CS-Cart to also uncheck in Energo would save users's time.