'notify Orders Department' Issue

Every time I change an order status, the ‘orders department’ is notified even though I de-selected this option in admin. I’ve unchecked this option for all statuses and ensure that when the status is changed, both checkboxes are unchecked, but emails keep getting sent. I thought it may have been a mail server config issue, i.e. from address is automatically cc’d, but my host has checked it out and all appears ok.

Any suggestions would be appreciated.

You can report b this bug to bug tracker


Yeah it's always selected as default when you go to do it manually, is there a solution to this?