no search results

Hi,

i searched the forum for an answer but couldnt find one. The search function on the client side always return 0 result. Quick or advanced search.



Anyone have an idea of what could be the problem?



you can have a look at [url]http://kitchenestore.com/cs-cart/[/url]



Thanks

Ok i found the problem. Work great with basic skin. The problem is with the skin i bought from cscartskins.

[quote name=‘cuisibella’]Ok i found the problem. Work great with basic skin. The problem is with the skin i bought from cscartskins.[/QUOTE]





How did you solve this problem?



I am with the same problem here. Maybe my PRODUCT’S PAGE’S images can get any problem exactrly for the same problem, my skin.

I used it in version 2.0.12 without problems.

But now, I am with 2.0.15.





tks

Oliver from cscartskins send me an updated search.tpl file. Probably the template was based on an earlier version. I also had to edit another file to correct a problem with additional images not showing.

[quote name=‘cuisibella’]Oliver from cscartskins send me an updated search.tpl file. Probably the template was based on an earlier version. I also had to edit another file to correct a problem with additional images not showing.[/QUOTE]



I will focus in this file. At least search will work.





I will try to know how to solve the IMAGE problem.



If nothing works… I will start a new SKIN…

yes, the problem is in the skin.



I will need to redo my work and create a new template.



fom, fom fooommm





JUST TO you KNOW!