New Theme Not Installing - Cs Cart Issue?

Hello

Im uploading a new theme. It should just be a simple case of click the + icon. Find the .zip theme file, upload.

But its not adding anything to the list of themes nor are any new theme files appearing in FTP.

The theme is used be many others.

Has anyone else experienced this?

Hello,

After uploading the .zip theme file, the theme is usually available on the Design > Themes > Browse all available themes section in the administration panel: http://joxi.net/LmG41dNiNeoY2l

To install it move your mouse cursor to the new theme image and click Install button (button is displayed on hovering only)

As for FTP, after uploading the .zip theme file the theme is available in the var/themes_repository directory of your installation. After installation theme in the admin panel (described below) the theme files will be available in the design/themes/[theme_name] directory of your installation.

Please, check the list of the available themes and the var/themes_repository directory of your installation.

Yeah I know that. My post says exactly that

But its not adding anything to the list of themes nor are any new theme files appearing in FTP.

Yeah I know that. My post says exactly that

Did you check error logs?

Yeah I know that. My post says exactly that

Looks like content of the .zip file has incorrect format. Contact theme developers with this issue

I think more than anything its just another poor theme from a poor developer on Theme Forest. From what I've read the last few days, Theme Forest should ideally be avoided.

I think we're going to get something from Cart-Power or one of the other Authorised sellers. :)

Thanks again

Right this is a CS Cart related bug,

I'd bought another theme, Energo, from the marketplace and uploaded, and again, no changes etc.

Once you click upload, you are supposed to click Browse All Available Themes to then install the theme.

When I click this I get nothing but white [url=https://postimg.org/image/w5cphy6sr/][/url]

- but if I run the cursor through the box there buttons appear [url=https://postimg.org/image/va18jgsot/][/url]

I'm on 4,3,6 and have tried this on both Chrome and Mozilla and a different system. Defo CS Cart related.

I'm on 4,3,6 and have tried this on both Chrome and Mozilla and a different system. Defo CS Cart related.

Please post issue to the bug tracker in this case

http://forum.cs-cart.com/tracker/project-1-cs-cart/