New Profile notification - send to customer but not admin?

New Profile notification - send to customer but not admin?

Currently a new Profile notification goes to the customer and my admin email address how to do I stop sending to my admin account but still send to the customer?

Administration->Notifications-> Administrator notifications->Uncheck “Profile was created”

By default, notifications about users creating a new profile are not sent to the marketplace administrator. Please check if there are any third party add-ons that may affect the default behavior.

Thank you sounds good let me try…

Thank you but I don’t understand what is a marketplace administrator?

I use the basic CS Cart not a multi store version is that what you mean?

Sorry, professional deformation :smiley: I’m used to the fact that most CS-Cart owners I get in contact with use Multi-Vendor.

I mean store’s administrator.

OK now I won’t get the notifications for Profile created but the customers will - correct?

Actually I am unsure now. On my install it is checked but I don’t get notifications of new user profiles. Also it says “Receivers: Users whose profile was changed” would imply that only the user of the profile would get a notification and there is not an option to manage email addresses.

Maybe @CS-Cart_team can weigh in a little more on this.

The plot thickens lets ee if CS cart can update the manual?

You are correct, the checkboxes on the Customer notifications page should not affect the administrator notifications in any way.

How does an admin stop receiving unwanted emails such as New Profile notification?

The only case I can think of that can cause New Profile email notifications to be sent to the administrator is when the Administrator must activate new user accounts option is enabled in Settings > General.

Please check if this option is enabled.

Not enabled as you can see in the

attached screenshot.

Unfortunately I have no other ideas on this. Please contact us on this case via Help Desk.

Sadly Support is becoming too expensive to use…

If I am the only one with this problem I will have to fix it myself…