Minimum Php Version For 4.5.x And 4.6.1

Cs-cart says

There are two core requirements for your host to run CS-Cart:

  • PHP version 5.3.6, 5.4, 5.5, 5.6, or 7. We recommend:
    • PHP 5.6 for CS-Cart/Multi-Vendor 4.3.1 - 4.3.6
    • PHP 7.0 for CS-Cart/Multi-Vendor 4.3.6 -

It says recommend. Our server is running PHP 5.6, is 4.5.2 and the upcoming 4.6.1 compatible with PHP 5.6?

Any main functionality lost if using 5.6 instead of 7 (other than speed).

David

You should be fine. Most version changes just tighten usage so older versions shouldn’t be a functional issue.