Memberships/Usergroups messed up

Following a failed attempt to upgrade to 2.0.9 (the first time round), subsequently needed to get host to restore all files as the revert failed to work.

This has left us with a residue of 2.0.9 files etc and we are now unable to add new memberships, and in fact get a 404 on trying to use memberships link in admin.


This generates the 404, if I substitute the word memberships with usergroups


I can see usergroups (well my old memberships), I can add a new usergroup but this is not recognised anywhere else on the site, eg to assign delivery methods etc.

This has only come to light as I am trying to set up a new delivery method which I want to assign to a particular membership, which will also be new. Not sure what else is broken as a result of the 2.0.9 fiasco.

[SIZE=“4”][SIZE=“5”]I think CS Cart should fix these issues on all sites for free[/SIZE][/SIZE]

I ran into exact same problem… haven’t fixed it myself… I may resort to inserting a new membership manually via the DB manager

Mine is broken as well :\