Mac Quarantine Error

Hi,

I am seeing some ._*.tpl getting generated in my template directories not sure why.

I tried moving one of ._tags.tpl file to test what happens. After I did that I get following error. In product_tabs.tpl I can't find where ._tags.pl is getting called (using 4.2 version).

Smarty: Unable to load template tygh 'addons/tags/blocks/product_tabs/._tags.tpl' in 'views/tabs/components/product_tabs.tpl' -->

Does anyone has any idea about the ._* files generations & why the code is referencing those files. Those files are binary files & contain following:

Mac OS X 2ATTR<

========
Issue with my product description/review etc
========
My Product descriptions, reviews etc sections are having the contents which I have added but I also see following error along with the contents.
My Description is displayed followed by. Picture is attached
Mac OS X 2ATTR<
Mac OS X 2ATTR<
Mac OS X 2ATTR<
Mac OS X 2ATTR<
Any Idea?

Thanks & Regards

Screen Shot 2016-01-04 at 9.43.00 PM.png

Hi,

I am seeing some ._*.tpl getting generated in my template directories not sure why.

I tried moving one of ._tags.tpl file to test what happens. After I did that I get following error. In product_tabs.tpl I can't find where ._tags.pl is getting called (using 4.2 version).

Smarty: Unable to load template tygh 'addons/tags/blocks/product_tabs/._tags.tpl' in 'views/tabs/components/product_tabs.tpl' -->

Does anyone has any idea about the ._* files generations & why the code is referencing those files. Those files are binary files & contain following:

Mac OS X 2ATTR<

========
Issue with my product description/review etc
========
My Product descriptions, reviews etc sections are having the contents which I have added but I also see following error along with the contents.
My Description is displayed followed by. Picture is attached
Mac OS X 2ATTR<
Mac OS X 2ATTR<
Mac OS X 2ATTR<
Mac OS X 2ATTR<
Any Idea?

Thanks & Regards

The error messages occurred due to iOS antivirus software. Most probably, some iOS device was used to access your installation and quarantined files were created on your server. In order to fix it we recommend you to copy the contents of the corresponding files to the quarantined ones.

The reason it was using _tpl files instead of tpl was that in DB cscart_product_tabs template column was pointing to both _tpl & tpl files.

Not sure why did that happen. I remove row containing _tpl files & problem was gone.


Attaching screenshot

DB_tpl.png

The reason it was using _tpl files instead of tpl was that in DB cscart_product_tabs template column was pointing to both _tpl & tpl files.

Not sure why did that happen. I remove row containing _tpl files & problem was gone.


Attaching screenshot

Thank you for sharing!