Log in on admin with 2.1.3 comunity or profesional trial

Hi



After registring yesterday for a trial on profesional version i’ve installed on my server and everything was smooth.



But when i tried to log in on admin side with user and password given ad the end of install, i couldn’t log in. :confused:



The same think happened with comunity version.



And by the way, it seems that password recovery is useless, because it didn’t help me at all.



I made an instalation on localhost and there both versions worked.



Anyone knows what could be the problem ?

The username and password for the demo is



admin

admin



Unless you changed it.



If you are still having problems than you either changed the username and password and are entering it wrong or something is messed up on your install.



Also, the email doesn’t work on a default installation of XAMPP. I don’t recall what has to be changed, but it’s something in the php.ini file I think. You’d have to Google it. Your email problem has nothing to do with CS-Cart, it’s because you are on a localhost installation.



If you still can’t login, try this solution here to reset your password: [url]http://forum.cs-cart.com/showpost.php?p=21173&postcount=11[/url]



Hope that helps,



Brandon

Thank you for your reply. As i said problem encountered were on live on-line server.



I never had the chance to change default log in user and password and tried to log in right after install. I tried password recovery on live server, but e-mail received with link for recovery was useless.



Maybe will be better if on password recovery e-mail to receive new password generated by server on plain text



Site is live on www server, but can’t log in on admin side.



As i said both version worked on localhost server with no problem and i can acces admin side and make config and changes on local site.