Issue With Email Exporter

When I click the export button, progress bar flashes up and flashes off again. Nothing happens. Not enough time for it to be a timeout. Just flashes up and off again.

Since April, server has been upgraded massively hardware.

When I click the export button, progress bar flashes up and flashes off again. Nothing happens. Not enough time for it to be a timeout. Just flashes up and off again.

Since April, server has been upgraded massively hardware.

Did you check server error logs? If you are familiar with the developer console of your browser, check request and response parameters

This is the response headers.

			Cache-Control
		
			no-store, no-cache, must-revalidate
	
			Connection
		
			Keep-Alive
	
			Content-Encoding
		
			gzip
	
			Content-Length
		
			12086
	
			Content-Type
		
			text/html; charset=utf-8
	
			Date
		
			Mon, 10 Jul 2017 15:31:45 GMT
	
			Expires
		
			Thu, 19 Nov 1981 08:52:00 GMT
	
			Keep-Alive
		
			timeout=5, max=100
	
			Pragma
		
			no-cache
	
			Server
		
			Apache/2.4.25 (cPanel) OpenSSL/1.0.1e-fips mod_bwlimited/1.4
	
			Set-Cookie
		
			sid_admin_f4397=68d8dc40025e28496c0c7e32d64a7074-0-A; expires=Mon, 24-Jul-2017 15:31:45 GMT; Max-Age=1209600; path=/; domain=.www.digitalsave.co.uk; HttpOnly
	
			Vary
		
			Accept-Encoding,User-Agent
	
			X-Powered-By
		
			PHP/7.0.20
	
view source
			Accept
		
			text/html,application/xhtml+xml,application/xml;q=0.9,*/*;q=0.8
	
			Accept-Encoding
		
			gzip, deflate, br
	
			Accept-Language
		
			en-US,en;q=0.5
	
			Connection
		
			keep-alive
	
			Cookie
		
			_ga=GA1.3.223394504.1497005511; cookieconsent_dismissed=yes; sid_customer_f4397=b60636f06fd5f40a52538e8274cb7b0f-1-C; sid_admin_f4397=68d8dc40025e28496c0c7e32d64a7074-0-A; _gid=GA1.3.1491510172.1499700102
	
			Host
		
			www.digitalsave.co.uk
	
			Upgrade-Insecure-Requests
		
			1
	
			User-Agent
		
			Mozilla/5.0 (Windows NT 10.0; WOW64; rv:54.0) Gecko/20100101 Firefox/54.0