Installation Error "500 Internal Server Error"

installed a virgin clean copy of 2.04 to setup and recevied this error, purged contents, database etc… and the same.

what should i be looking at?


[SIZE=“6”]Internal Server Error[/SIZE]

The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator, and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request

There was a permission problem on files. Check the readme first.

[quote name=‘miracles’]There was a permission problem on files. Check the readme first.[/QUOTE]

No change, still same result.

Uploaded the zip file instead as picking there should be somthing wrong with the taz file, still same result.

it appears other users are having the same problems also. maybe we will have to wait for CS Cart to do a fix?

I used to have this problem when I was on a different server (no problems since I switched to cyberlnc). The way I got around it was to unzip on my computer, and then ftp files manually. But for some reason, it only works if you upload the install.php file LAST. no idea why, but that’s what worked for me!

just 2 x permissions on 2 files. changed and away she went… upgrading now and more conflicts :confused: