inserting side box in diferent pages

Hello,

i would like to insert the side box “bestsellers”,in all the pages,except the home page.Now it shows only in the home page but not in the others(i think this is the default config.)

Select the other pages and activate it.

Could you be more especific?I’m new to cs cart and i do not know how to “select” the others pages and “activate” this side box for them.i’m using sp4.

thanks for the reply

When you are in Design–>Blocks You will see links to different pages above the block area.

i;m sorry,but i think you are talking about version 2.0.i’m using sp4.

Yep, I was. For 1.3.5 when you set it up in Listmania, you need to select what page you want it on under “Object” detail.

I found the listmania and i create a new “bestseller” list.But for some reason if i put any other “object” configuration,like “all pages”,the bestsellers feature does NOT show up.the “bestsellers” feature is working only in the home page.I attached a screenshoot of my listmania

Picture 2.jpg

[quote name=‘gabrieluk’]I found the listmania and i create a new “bestseller” list.But for some reason if i put any other “object” configuration,like “all pages”,the bestsellers feature does NOT show up.the “bestsellers” feature is working only in the home page.I attached a screenshoot of my listmania[/QUOTE]

Have you tried go to Site Layout, tick the checkbox of this list for All Pages.

[quote name=‘gabrieluk’]I found the listmania and i create a new “bestseller” list.But for some reason if i put any other “object” configuration,like “all pages”,the bestsellers feature does NOT show up.the “bestsellers” feature is working only in the home page.I attached a screenshoot of my listmania[/QUOTE]



I’m not sure how it is even working on the home page.? Per your image, bestsellers are set up for product pages. You have something configured wrong.

[quote name=‘joe’]Have you tried go to Site Layout, tick the checkbox of this list for All Pages.[/QUOTE]

hi,

that was a good tip,but still not what i need.I need to disable only in the homepage,and enable in the other pages.if i select “all pages”,still shows in the homepage.

[quote name=‘Tool Outfitters’]I’m not sure how it is even working on the home page.?[/QUOTE]

i was doin some testing :wink: