Image Won't Display Larger! Help!

When I click on “View larger image” nothing happens. I then click on it again and it displays a white pop up, but no larger image. I have uploaded a pop up image that is larger than the regular image (450 pixels x 450 pixels).

Does anyone have any clue why?

Any help would be much appreciated!

cart version?

browser version?

Do you have javascript turned off for your browser?

CS-Cart is at version 2.0.7

I have tried it in Safari, Firefox, Opera and Internet Explorer (all latest versions). It varies slightly between browsers (i.e. when I click on it in Opera it immediately opens white pop up but requires several clicks in Firefox and Safari), but same prob.

I’ve tried it on three separate computers, same prob. I’m running a macbook pro, but have tried it on a PC and still encounter the same prob.

I’ve double checked and Javascript is enabled.

I’ll include a link to see if prob is replicated on your computer, if that’s ok!


Thanks for the quick reply! Hope this extra info helps get it sorted!

Not Found

The requested URL /shop/images/detailed/dodiesw_gingerbread_stickers_preview_450px12540449274abf34ffed6de.jpg was not found on this server.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

Apache/2.2.13 (Unix) mod_ssl/2.2.13 OpenSSL/0.9.8e-fips-rhel5 mod_auth_passthrough/2.1 mod_bwlimited/1.4 FrontPage/ PHP/5.2.10 Server at Port 80

Beautiful shop,

Check in admin that your larger images are there.

Then check that you have chmod -R 777 on your images directory

When you installed did you tell the install that it was in /shop/ ?

check you config.local.php

$config[‘http_path’] = ‘’;

should be

$config[‘http_path’] = ‘/shop’;


$config[‘https_path’] = ‘’;

should be

$config[‘https_path’] = ‘/shop’;


I thought I had changed the permissions to 777 but when I doubled checked, I hadn’t. I feel stupid!

All sorted now! I can’t believe how fast you helped me. Thank you, again!!! :slight_smile:

P.S. I actually installed it into “atinyshoppe/shop” by mistake! I then couldn’t be bothered to change it so just redirected it to /shop. If you know an easy way to switch it back to my main domain, please let me know! Probably not, I know =)