Image Upload Problem/image Limit Per Product?

So, I'm a total idiot and accidentally deleted my categories, thus deleting my products and all of their image variations.



I've began rebuilding since tuesday, and one of the products I have has 65 color variations (for product designer add-on). This means there are 128 images for this product that need to be uploaded (front and back for each color).



I was uploading 10 images at a time without an issue, then I had to reduce it to 5 uploads, then 1. Now if I try to upload anything for that product it takes me back to the admin panel and never uploads the image.



Is there a limit to how many images a product can have?

I dont need all 64 colors, but i was just wondering if there was actually a limit or not.



Just for reference, here is my php settings:





```php
max_execution_time = 60
; Maximum amount of time each script may spend parsing request data. It's a good
; idea to limit this time on productions servers in order to eliminate unexpectedly
; long running scripts.
; Note: This directive is hardcoded to -1 for the CLI SAPI
; Default Value: -1 (Unlimited)
; Development Value: 60 (60 seconds)
; Production Value: 60 (60 seconds)
; http://php.net/max-input-time
max_input_time = 60
; Maximum amount of memory a script may consume (128MB)
; http://php.net/memory-limit
memory_limit = 512M
; Maximum size of POST data that PHP will accept.
; http://php.net/post-max-size
post_max_size = 32M

; Maximum allowed size for uploaded files.
; http://php.net/upload-max-filesize
upload_max_filesize = 512M
;;;;;;;;;;;;;;;;;;
; Fopen wrappers ;
;;;;;;;;;;;;;;;;;;
; Whether to allow the treatment of URLs (like http:// or ftp://) as files.
; http://php.net/allow-url-fopen
allow_url_fopen = On
; Whether to allow include/require to open URLs (like http:// or ftp://) as files.
; http://php.net/allow-url-include
allow_url_include = On

Hi casaic,



There is no limit for the product images in CS-Cart, but such limit can exist on the server. At first please try to increase the value of the “max_file_uploads” setting:



http://www.php.net/manual/en/ini.core.php#ini.max-file-uploads

Thank you for your help, I found out that our website is hosted on a shared godaddy server shortly after posting this, so thats why I was having these issues.