Image Import Problem


For fiew days now I'm trying to uploload images with CSV.

Please help me understand path logic.

/var/images and /var/files are set to 777 permition.

I set diffirent paths in csv file to see wich one will work:

PIC in the attachment)

vendor files are located in:


and image directory on from vendors product import tab is set for


i alos tryed from admin panel with image directory path set to :


even when im makeing preset with path


i constantly get this message:

WarningCould not import images for some of the products. Either those images don't exist (or can't be accessed), or the paths to those images in the imported file are incorrect.

also im using advanced import beta but for some reson i dont see "products" on drop donw menu in Administration/import data/ only product (deprecated) but i see product on right side menu of import data.

anyone knows what should be correct path if i would like ti import from vendors admin and regular admin also?

Thenk you,



What do you have in the "Images directory" setting on the Import products page? And do you import items under vendor account?


I tryed to import it from vendors panel and from admin panles aswell

Vendor panel image directory is set on : exim/backup/images/

i wold like that vendors and main admin could import the files.

in main admin image directory is set to :




Try to set "Images directory" to exim/backup/images

In the csv file use just file name (without full path)

In this case the system should find image in the var/files/VENDOR_ID/exim/backup/images directory

Hi .

Iv been trying several varioations of paths of image directory, as well as csv has several paths to image so i will know what actually worked.

please take a look at to see the image directory paths both admin and vendor. those still not working

Is there something else that can afect this import proces?

thank you,


Did you try to export one product, delete product image and import this file back?


When im exporting file i have full path to image folder. with language wich is wered becouse i set it on english only do i have to specyfi language? alos is JPG case sensitive , becouse in the file its with capital letters.

is there a way to not use whole path in detailed image csv column?

Thank you,


Problem solved.

it looks like my cuttiong tool saves jpg files with .JPG and all the csv tables are .jpg

Thanks eComeLabs for help!


Thank you for keeping us updated