I use V3 on php version 5.2.17

Hello have you guys idea?



I use cs-cart v3 on php v5.2. If I upgrade php version over 5.3, is it ok?

I don't want any problem after upgrade it.



I'd like to upgrade over 5.3 for cs-cart v4 testing in same server.



What version is best for cs-cart version 3.x?



Please recommend php version 5.3, 5.4 or 5.5 for cs-cart ver 3.x without any problem after upgrading?

PHP 5.3 is your best choice in this case.