HTTP 404 Not Found

Since moving to the new 135sp3 I am getting an HTTP 404 Not Found when using Internet Explorer to try to view missing pages. Since my SEO has rebuilt all the URL’s I wanted to make sure that all my old Google links will show a screen explaining that some links have changed. I updated the error_not_found text and this works fine with Firefox, but not with IE.



I have made sure that my Custom Error Pages are turned off in Apache and also checked that the root .htaccess file has no ErrorDocument lines.



Can anyone help to explain why IE doesn’t work but Firefox does?



The site is http://www.sonicstall.co.uk



Thanks, Paul.

Mmmmm, it appears that it is a setting in IE7:



Un-check Internet Options->Advanced->Show friendly HTTP error messages.



This makes it work correctly. Does anyone know if this is turned on by Microsoft during an update?



If not, I can only assume that another program has changed it on all my machines - the only software I have installed recently on all PC’s is AVG 8.



Paul.

I’ve just checked on mine and it is checked (by default). I don’t use AVG.

Its a default setting withing IE since version 5.



I’m having the EXACT same problem. Ive been trying to make the default cs-cart error messahe appear in IE for a few days now. Ive changed a lot of urls and google has about 45 incorrect urls now so I need the error page to work…



Alfie