How To Update Jquery1.9.1 H Jquery-Ui 1.11.1

hi, is there way to replace the jquery 1.9.1 H jquery-ui 1.11.1

in cs ?

https://github.com/jquery/jquery-migrate

https://github.com/jquery/jquery-migrate

yes, but where to change in cs cart =?

design/themes/responsive/templates/common/scripts.tpl