Export Products Yields Corrupt Data

Just starting having export problems a few days ago, all fine before that. Everything after product line 31 is gibberish.

Tried different export formats: semicolon, tab, etc.

Tried opening file in different software types: Excel, Notepad, OpenOffice, etc.

Tried exporting Google feed, everything looks fine. Only problem is Product Export.

Tried deleting last “good” item.

Tried exporting a group of 10 items that were among the gibberish, and these export fine. Only when you export more than 31 items does the problem appear.

Tried contacting CS-Cart with help ticket, no reply.

Tried searching Forums, Internet and Help Files, no clues there.

Tried contacting five different 3rd party “experts” for some database help and also some help tweaking templates. I’ve concluded there is no economy downturn as no one is interested in picking up some extra cash. Must be plenty to go around.

Cart version is 1 month old, but I can’t find the exact version listed in Admin anywhere.

I’ve used the Attach Files option for this post, hope it works. Hoping someone has a clue and can point me in the right direction. About ready to chunk the whole damned thing.

Follow up for community benefit:

Problem has been resolved. My help ticket was responded to and they “made some changes” so the export functions properly. If this happens to you contact technical support at CS-Cart.

i have same problem, you can help me thanks!!

Now I'm wondering if my recent problem could be down to the last CSC update. I've been doing export and import for weeks without issues and suddenly I'm finding things are not going so well.

Someone has a solution for this problem ?

problem still persist in 4.3.10 any issue , modif , quicky hack?


problem resolved : uninstall Minify addon