Error After Upgrade 4.14.1 - 4.14.1.sp1

Hello guys,

After the upgrade to 4.14.1.SP1 I got the message that it was OK.

However, when I try to edit or create any product, I have a 403 error: Forbidden - Access to this resource on the server is denied!

I disabled all the non CS Cart addons but with the same result.

I checked the permissions for the files and folders, all OK.

I checked with the hosting company, it seems that no change from their side.

I saw that some other users experienced similar behaviour, maybe is something I can do beside rolling back to a previous version.

Thank you!



try rename the var/cache directory

also check the file permissions are correct, could be some777s need to be 755 depedning on your host

go to this or any other simple html file

and see if you get he same 403

also see here

Thanks for the hints!

Tried renaming the cache directory - not working

Checked again the permissions - all good but still not working.

Additionally checked the permissions for admin.php (it should have a different name), api.php, and index.php - all are 644.

The is working, no 403 error page.

I checked as well the old thread but it is reffering to the installation. Or my cart is working, orders can be placed.



In the end, the issue was related to the security setings on my server.

After inssisting at the hosting company, they fixed something related to the Modsecurity and now all functionalities are restored.


thanks for letting us know