Downgrade From 4.1.2 To 4.0.x

Hi guys,



I have found good responsive template for 4.0.x CS-Cart but my shop is working already on 4.1.2. Is there a simple way to downgrade it to 4.0.x?

[quote name='dawidt' timestamp='1394880252' post='179328']

Hi guys,



I have found good responsive template for 4.0.x CS-Cart but my shop is working already on 4.1.2. Is there a simple way to downgrade it to 4.0.x?

[/quote]

Have you tried it, I can not be sure but most anything developed for 4.0.X will work on 4.1.2. Copy your site and install to test. Also contact the developer and ask.



Alan

Guys,



We are going to launch responseve theme in 4.1.4.

It will be in Beta testing, but I hope you will like it. We tried to make it as cool as only one can imagine!

[quote name='imac' timestamp='1395391866' post='179738']

Guys,



We are going to launch responseve theme in 4.1.4.

It will be in Beta testing, but I hope you will like it. We tried to make it as cool as only one can imagine!

[/quote]



If that will help in the way you can upgrade your store from 4.1.2 to 4.1.x when you already have a responsive theme in place that would be great