Disabled Testimonial tracking by IP

Hi All,

Anyone knows how to disabled the testimonial functions from tracking by IP?

I’m developing for my clients and he keeps complaining that even after he restarts his computer he still couldnt send the testimonial as he previously sends once.


Find the testimonial settings and untick “restrict comments to IP” or something of that line. Tell your clients not to post fake testimonials too :stuck_out_tongue: