customization mode not working correctly

customization mode is not working correctly after update



If I log into my admin and select Design/Design Mode/view store in customization mode the store just opens in the normal view unless while I am in the storefront I sign in with my admin user name and password.



I have already tried clearing the cache in admin and the browser but it dosn’t have any affect on the customization access.

Do you have ‘cookies’ enabled in your browser?

Yes I do have cookies enabled in my browser

I have see the same when i have disabled the live shop. Then i must first open my domain with the key and then it works. Maybe this helps

Reply to Triplex,



The live shop is enabled still no sucess.

I too am having this trouble…I have cs-cart installed locally and have no problem, but on my main website it is refusing to enter customization mode, irrespective of cache, browser refreshes, etc.



I think this is actually a bug:

  • The storefront is closed. I wish to keep it that way
  • when I click on 'open store in customization mode', the main site is opened in SSL mode, which I think is actually incorrect (despite me having the setting: “[color=#5F5F5F][font=Tahoma, Arial, Verdana,]Keep HTTPS connection once a secure page is visited”[/font][/color]
  • (I was having the problem before I enabled SSL)



    I think that the code for “dispatch=profiles.act_as_user&user_id=4&area=C” is operating poorly. It should also automatically allow for the “store_access_key=MYKEY” in order to operate