CS-Cart Team - Please fix the forum notifications!

Hi, I do open a thread again because forum notifications to e-mail address are STILL NOT working properly.



For some members it’s very important to be working as before (I mean ca. 2 months ago).



CS-Cart claims there is not problem and it should be by the user. That’s NOT true. I have tried and changed 3 or 4 different e-mail addresses from different hosting accounts.



Why I write this post again is, that I’m 100% sure the problem have to be somewhere in the forum settings or script or I don’t know where but NOT by us - the users here.



Awesome is, it seems to working not continuously; some times I get the notifications and then it stop to work. Yesterday I changed my email address for another, it was working few hours and today I had a look on the threads and noticed that there was some posting to my subcriptions but NONE NOTIFICATIONS.



I hope ADMIN you will take care about this issue and please try to fix it.



Thanks.

I don’t receive notification neither. I thought the problem was my email address.

It is working fine for me.



Are you noticing that you only get one notification to a thread even if there have been more replies? If so, vBulletin is set up to only send one notification per thread until the user visits again.



alain - do you have notifications turned on in your User CP?

Go here and check to see if it is set for ‘instant email notification’.

[url]CS-Cart Community Forums

I’ve never received notifications from CS-Cart’s forum … I’ve double checked all of my settings.

Yeah, I dont’ get any emails either. I checked my settings and everything is fine. I don’t really care about getting emails about posts, but I would like to receive them for private messages.



Brandon

[quote name=‘ogia’]It is working fine for me.



Are you noticing that you only get one notification to a thread even if there have been more replies? If so, vBulletin is set up to only send one notification per thread until the user visits again.



alain - do you have notifications turned on in your User CP?

Go here and check to see if it is set for ‘instant email notification’.

[URL]CS-Cart Community Forums



Yes, that’s it!

[quote name=‘brandonvd’]I don’t really care about getting emails about posts, but I would like to receive them for private messages.



Brandon[/quote]

Do you check your therads of new replies every hour or how do you do it?

[quote name=‘ogia’]It is working fine for me.



alain - do you have notifications turned on in your User CP?

Go here and check to see if it is set for ‘instant email notification’.

[url]CS-Cart Community Forums



I did check and my Default Thread Subscription Mode is set to Daily email notification.



Any other clues ?

Another thing is if I try to retreive my lost password, I receive no email.

I double check my email adress and it’s right.

Yes Indy, I am on here all the time. Although I did miss this one. Oh well.



I guess I just have no life.



Actually, while my job doesn’t afford me enough time to actually do anything on my website, it does give me enough extra time to check these forums. I think I am supposed to do some type of “work” down there, but oh well.



Brandon

[quote name=‘brandonvd’]Yes Indy, I am on here all the time. Although I did miss this one. Oh well.



I guess I just have no life.



Actually, while my job doesn’t afford me enough time to actually do anything on my website, it does give me enough extra time to check these forums. I think I am supposed to do some type of “work” down there, but oh well.



Brandon[/quote]

Happy life… Was just joke :wink:

Yeah I got the joke and was attempting to make one back. I suck, sorry.



No problems, it’s cool.



Brandon

Yes please fix it AND add on the THANKS bit that vbulletin can do.



It allows us to give and receive without bumping posts up.



Part of forums is that we give and receive but sometimes I feel i have received or given extra effort and it is nice to give or receive thanks.

This version of vb is quite outdated and I don’t think that the Thanks addon would work on it.?

I think the Thanks add-on works with v3.6.0 and above; this forum is on 3.6.5. It would be nice if they could implement this.



Bob

[quote name=‘Page’]Yes please fix it AND add on the THANKS bit that vbulletin can do.[/quote]

Yes would be nice.

Since yesterday none notifications, again, again, again…