CS-Cart & Multi-Vendor 4.3.1 Released

Update available tonight, but when attempting, we just get this error:

[quote]_text_uc_package_not_available[/quote]

Found the problem to be that the permissions for the “packages.xml” file in “var/upgrade” were 444, set to 644 , and it seems to have worked

[quote name='CutRiteFX' timestamp='1431601420' post='214367']

Have tried to do the upgrade. We click on the install and are brought to a white page.

example

mysite.com/admiin.php?package_id=135483&md5=b33cb4de9c42603e25bb3414a24d9688&dispatch[upgrade_center.get_upgrade]=



It just sits there not doing anything.

[/quote]



Same problem here …

Paypal Express not working after update to 4.3.1.

When customer clicks [Checkout with PayPal] button they just get a blank page with URL "https://store_name/app/addons/paypal/payments/paypal_express.php

[quote name='Kayokoko Swimwear' timestamp='1431604021' post='214378']

turn off https for admin

[/quote]



Turned off https cleared cache and same problem. Just white page in Chrome and IE gives 500 error

I'm experiencing the same problem on my test server. Once I press " Install" button to upgrade from 4.24 to 4.31, the page goes blank with error 500.

Same issue here… Come on Cs-Cart…

Any fix for this ?

Guys, can you please post a tickets to Help Desk with “Upgrade 4.2.4 to 4.3.1 issue” title and also provide the access information to your server. We we unable to reproduce this problem on out test hostings. So we need access to you environment.

Thanks in advance.

Any body have a successful install?

Totally successful on my end, ie. PayPal and all addons work perfect to my surprise of course… sorry you had so many problems…www.BTI-Tool.com .

Tried to update, and then gets this message in the middle of the upgrade. Anyone know what to do? Cant access site or admin.



-----------------------



Internal Server Error



The server encountered an internal error or misconfiguration and was unable to complete your request.



Please contact the server administrator at webmaster@nettxpress.no to inform them of the time this error occurred, and the actions you performed just before this error.



More information about this error may be available in the server error log.



Additionally, a 500 Internal Server Error error was encountered while trying to use an ErrorDocument to handle the request.

Could be a memory issue on server end…

[color=#000000]When clicking the Install button the upgrade package is downloaded and unpacked. I can assume that the time limit for script executing is specified on the server and unpacking of the upgrade is going very slowly on your server. Consequently, in some time the script of the Upgrade center stops according to the time-out and tries to re-connect. As a result, you get to the 404 error page. At the same time the unpacking process continues and after some time it is completed. [/color]



[color=#000000]As the upgrade package is unpacked now, the simple solution will be to continue the upgrade from the Check step.[/color]

[color=#000000]To do this, go by the link: [/color][url=“http://dodostore.ro/admin.php?dispatch=upgrade_center.check”]yourdomain.com and continue the upgrade process.[/color]



[color=#000000]Thank support team ![/color]



Don't forget to check the upgrade file to be unpacked (var/upgrade)

Thanks for the feedback. I managed to get into admin by replacing the old htaccess file with the one from the download package from CS-Cart. It says i am on 4.3.1 when i do a: ?version, but i am still not sure if everything has been installed correctly.



One strange thing is that all of my previous News post that now are in the blog addon is all missing the heading in the frontend.



I have placed a ticket on the HelpDesk, hopefully they can check that everything is working correctly.



The check step link didn't work for me. The page just reloads the dashboard. Thanks anyhow.

Hopefully it does not use my support credits to get an upgrade fixed that I see several people having. But did post in the helpdesk.

My site has 0 mods.

I tried update today and when I hit “Install”, a blank white screen appeared.

Past experience taught me to back up everything, which I did.

This time nothing went wrong, except absolutely nothing happened.

I went back to admin panel without a problem…



It seams that the package “uc.tgz 9,976 kb” has been uploaded to my server. But I guess it just isn't being unpacked & installed. Should this have execute permissions?

What a bunch of crap this is… We tried to upgrade once again hoping cs-cart has resolved their issues…

Got all the same problems as everyone else and now nothing works… Cannot restore to previous version… Database is showing structure errors. Everything is down… Now we have to resort to server backups to restore… No point in submitting a ticket as that will be days out… We cannot be down for that long of time… Really… Really wish these guys can figure their stuff out… Reading the bug tracker we just got another release full of bugs. What a waste of time… BigCommerce or Volusion is looking better all the time…

Yup that's why Magnto chages 12K+ per year.



CS-Cart needs to grow up or get out of this industry.

I've always thought that cs-cart has lowered the technical barrier of entry too low.



Some of the major rules of system admin.



If it ain't broke. Don't fix it.



Never do an upgrade on a live system.



There will always be bugs in software. Most of us have procedures to mitigate problems.



If you don't know what you are doing. Then maybe bigcommerce may be a better solution for you.

[quote name='kogi' timestamp='1431908565' post='214658']

I've always thought that cs-cart has lowered the technical barrier of entry too low.



Some of the major rules of system admin.



If it ain't broke. Don't fix it.



Never do an upgrade on a live system.



There will always be bugs in software. Most of us have procedures to mitigate problems.



If you don't know what you are doing. Then maybe bigcommerce may be a better solution for you.

[/quote]



I can only laugh at your comments…