CS-Cart 1.3.4-sp2 with PHP Version 5.2.9

Hi,

We upgraded from PHP 4.4.9 to PHP version 5.2.9 in order to prepare for CS-Cart 2 (which requires PHP 5 or later), but now we cannot perform backups in our existing 1.3.4-sp2 store. It errors out every time.



Anyone else experiencing this?



Regards,

Scott