Create An Account Fails

Create an account fails - many browsers and after many attempts.

But does not always fail.

But I can use the admin area to create an account without a problem...

What does it mean? Do you see error message or white screen?

From a customer email today:


I'm unable to register an account and I would like to purchase your product. Every time I check the personal data processing box and click Register, the webpage stays the same and the Register box stays gray. I have tried to register on two different browsers and my phone, but the same thing happens each time."

From another customer:

Hi, I'm trying to place an order but am having some trouble registering for an account with you. After entering my details in the form, and checking "I agree to have my personal data processed...". I then complete the captcha in the pop up and click "register" but after that nothing appears to happen. There is no error message but it doesn't seem as though the account is regisetered. If I try logging in with the username and password I tried to enter on the registration page it says the username or password is invalid.

I have tried in two different browser and was wondering if you could help me to set up an account so that I can proceed with an order.

Is it possible that the GDPR module is connected to this problem?

So to answer your question no error message and I don't think a white screen.

Note, I can manually create an account in the admin zone.

Please share URL of your store so that we can try to register

I just sent you a message...

I am trying an experiment - I have disabled a module which might have a conflict with my custom theme.

Hopefully this will help...