Contact Us Form

get a error message when trying to send a contact us form it is saying on a screen it says the email address is not correct and also has a screen that pops up and says you did not complete all the required fields or the information is incorrect what happened to the contact us form it use to work fine now for some reason its not working correctly ? let me know what needs to be done to resolve this issue thanks

calvin

I just tried your contact form and it worked fine in Fire Fox but not in Internet Explorer.

What’s the URL of your form, so I can have a look on the source code?

go to www.cmsmallengines.net

[quote name=‘illusion’]What’s the URL of your form, so I can have a look on the source code?[/QUOTE]

[URL=“http://www.cmsmallengines.net/index.php?target=forms&name=contact_us”]http://www.cmsmallengines.net/index.php?target=forms&name=contact_us[/URL]



i tryed it again from firefox and ie and still gives the same errors such as the email address you entered is not valid and then you have not filled out the required fields i had a customer make me aware of this issue cause it did it for them as well

I get amazed by the amount of code in this form. I guess half of it is not even necessary…



Well, I guess I can’t help you, this is a form generated by cs-cart… Did you try creating a new one and using the new instead?



I sent the form using Firefox and IE6 with apparently no issues. Thank you page loaded alright. I did fill in all the necessary fields. You’ll be getting two emails from test@test.com

[quote name=‘illusion’]I get amazed by the amount of code in this form. I guess half of it is not even necessary…



Well, I guess I can’t help you, this is a form generated by cs-cart… Did you try creating a new one and using the new instead?



I sent the form using Firefox and IE6 with apparently no issues. Thank you page loaded alright. I did fill in all the necessary fields. You’ll be getting two emails from test@test.com…[/QUOTE]

so this form was a default form correct?

so i use the admin and create new form and just place it on contact us overwrite the other correct ? also on the copyright i found where it says powered by cs cart shopping cart software i need this removed since i have a license i need to find out how to remove this from the bottom and when i do do i just delete the cscart_shopping_cart varable or just remove the wording and place in it All Rights Reserved

You can either change the language variables “$lang_powered_by” and “$lang.cscart_shopping_cart”



Or just open up “bottom.tpl” in your skins folder, and delete them from the template

[quote name=‘lawnmowertech’]so this form was a default form correct?

so i use the admin and create new form and just place it on contact us overwrite the other correct ?[/QUOTE]



If you’re having so much problem with your default form, I would try creating a new one in admin, enable it and disable the default one. If it doesn’t work still, go back to the default one and ask help from support. That’s what I’d do, but maybe someone else here has some other idea??

[quote name=‘illusion’]If you’re having so much problem with your default form, I would try creating a new one in admin, enable it and disable the default one. If it doesn’t work still, go back to the default one and ask help from support. That’s what I’d do, but maybe someone else here has some other idea??[/QUOTE]

well i have the copyright issue handled now ,. have another question actually have several the live help feature is in beta version and on my side of the live help it connects but a bout a few seconds to a minute it shuts down like there is a bug in the program is it possible in changing the live help feature to a more better system such as a paid subsciption live help feature is this even possible in doing ? cause if so it may be a good thing cause i am believing live help can increase sales big time need to know if this is even posssible also

the categories sometimes i add a new root cat and it deletes the cats all together im scared to even try adding some more cats root cats unless there is a way to do this without hurting the system at all cause i have kohler parts line to add and also Parts lookup to add as well i have signed up with a online parts lookup company that they are in the process of adding a site with a ton of parts list etc. but i would need to link from my site to the other my site and vise versa so a customer would think they are still on our site cause the outline is matching our store homepage i was told this will increase sales for me big time i know i need it alot since work here is slow i would be glad to be able to increase back links etc.

if you all can take a look at my site and tell me if you can give me some ideas on where to place the Parts Lookup tab and how do i go about doing this also on the contact form



where in admin do i do this at i tryed it already and i clicked on the page and nothing showed up i mean none of the form boxes or anything so i dont know what i did wrong or if i did not do anything i needed to do to get it to work looking for some advice i will add my store to my signature on profile

Curiously a few weeks ago i had the same problem with the contact form - one day it was working fine and the next it was not - same error messages.

I didn’t have time that day to look into it and by the next day the problem had dissapeared and the form worked fine again (and has ever since as far as I know).

I know this doesn’t help to solve the issue, but I just wanted to say … hey - it’s not just you !

If anything ever comes to light re the cause, I will post it here.



UKAV

@ lawnmowertech



I think you should split your questions / doubts in different threads. Most of what you wrote in your last post has nothing to do with the original thread’s title…



Did you try to do what I suggested? If you want a solution to your problem you should give us feedback on what you have tried and why it hasn’t worked (other error messages, etc). If you don’t give that info, there’s no communication.

[quote name=‘lawnmowertech’]where in admin do i do this at i tryed it already and i clicked on the page and nothing showed up i mean none of the form boxes or anything so i dont know what i did wrong or if i did not do anything i needed to do to get it to work looking for some advice i will add my store to my signature on profile[/QUOTE]



Also some better punctuation would help as paragraphs this big need some CAPS, “,” and “.” sometime. I find it difficult to read it and get to what the problem actually is…

[quote name=‘lawnmowertech’]well i have the copyright issue handled now ,. have another question actually have several the live help feature is in beta version and on my side of the live help it connects but a bout a few seconds to a minute it shuts down like there is a bug in the program is it possible in changing the live help feature to a more better system such as a paid subsciption live help feature is this even possible in doing ? cause if so it may be a good thing cause i am believing live help can increase sales big time need to know if this is even posssible also

the categories sometimes i add a new root cat and it deletes the cats all together im scared to even try adding some more cats root cats unless there is a way to do this without hurting the system at all cause i have kohler parts line to add and also Parts lookup to add as well i have signed up with a online parts lookup company that they are in the process of adding a site with a ton of parts list etc. but i would need to link from my site to the other my site and vise versa so a customer would think they are still on our site cause the outline is matching our store homepage i was told this will increase sales for me big time i know i need it alot since work here is slow i would be glad to be able to increase back links etc.

if you all can take a look at my site and tell me if you can give me some ideas on where to place the Parts Lookup tab and how do i go about doing this also on the contact form



where in admin do i do this at i tryed it already and i clicked on the page and nothing showed up i mean none of the form boxes or anything so i dont know what i did wrong or if i did not do anything i needed to do to get it to work looking for some advice i will add my store to my signature on profile[/quote]


[quote name=‘Jesse-Lee Stringer’]

I’ld like to request that users create new threads when asking questions within the forums. Questions or comments that are not based on the original post should be created as a new topic for the benefits of others.[/quote]



[url]http://forum.cs-cart.com/showthread.php?t=4100[/url]