Change Default Country

Hey - I’ve been trying to find out how to this for days - how do you change the default country selected to the USA?



Go to Admin>settings.

Then look for Default location and select what you want for the default.

The only field I have is Country=United States.


Yeah I have that set but still comes up as Ireland as the default country