Cant save my changes using template editor

everything was working fine, but today i can’t save any changes I make using the built-in template editor. I tried using different browsers, clearing cache, logout etc. I also made sure I have correct permission [url=“CS-Cart Documentation — CS-Cart 4.16.x documentation”]CS-Cart Documentation — CS-Cart 4.16.x documentation


I dont recall make any other changes that would affect this

any ideas?

Im using 2.2.4

Hello, buging!

We've failed to reproduce your problem, on our end everything is working properly. Not sure what can be the problem if your cache is cleared and you have correct permissions. Please, check again 777 permissions for skins directory, all subcategories and files. Use the command chmod -R 777 skins to set up permissions.Also, If you have recently installed some addons, the problem maybe caused by them.

Best regards, Alt-team

I've had so much difficulty with the template editor and using “Open Cart in Live Edit Mode”…

I find only some of the skins work with the live edit mode while viewing the storefront.

I've 777'd all directories, and even gone to the extent of trying 666 on all files! Nothing. Tried 775 as various resources recommend (never had issues in past with client installations!) Nothing changes in Live Edit mode, however some file WILL and other files WON'T allow editing in Template Editor.

Some sort of issue here - seen it on various servers and versions of PHP.


Sorry I can't help!